Configuration d’un routage inter-vlan

Utilisez la complétion pour gagner du temps et surtout éviter les erreurs de syntaxe.

Chaque action est à valider avec la touche enter.

Création des vlan sur le switch1:

switch1>enable
switch1#vlan database
switch1(vlan)#name vlan_2
switch1(vlan)#name vlan_3

switch1(vlan)#name vlan_4
switch1(vlan)#vtp domain cisco
switch1(vlan)#vtp server
switch1(vlan)#exit

Création du trunk:

switch1#config terminal
switch1(config)#interface fastethernet 0/24
switch1(config-if)#switchport mode trunk
switch1(config-if)#switchport trunk encapsulation dot1q
switch1(config-if)#exit

Attribution des vlan aux ports switch1:

switch1(config)#interface fastethernet 0/24
switch1(config-if)#switchport mode access
switch1(config-if)#switchport access vlan_2
switch1(config-if)#exit

switch1(config)#interface fastethernet 0/3
switch1(config-if)#switchport mode access
switch1(config-if)#switchport access vlan_3
switch1(config-if)#exit

switch1(config)#interface fastethernet 0/4
switch1(config-if)#switchport mode access
switch1(config-if)#switchport access vlan_4
switch1(config-if)#exit
switch1(config)#exit

Définition de la passerelle par défaut:

switch1#ip default-gateway 192.168.1.254
switch1#exit
switch1>

Adhésion au domaine cisco et Configuration switch2:

switch2>enable
switch2#vlan database
switch2(vlan)#vtp domain cisco
switch2(vlan)#vtp client
switch2(vlan)#exit

Création du trunk:

switch2#config terminal
switch2(config)#interface fastethernet 0/24
switch2(config-if)#switchport mode trunk
switch2(config-if)#switchport trunk encapsulation dot1q
switch2(config-if)#exit

Attribution des vlan aux ports switch2:

switch2(config)#interface fastethernet 0/5
switch2(config-if)#switchport mode access
switch2(config-if)#switchport access vlan_2
switch2(config-if)#exit
switch2(config)#interface fastethernet 0/6
switch2(config-if)#switchport mode access
switch2(config-if)#switchport access vlan_3
switch2(config-if)#exit

switch2(config)#interface fastethernet 0/7
switch2(config-if)#switchport mode access
switch2(config-if)#switchport access vlan_4
switch2(config-if)#exit
switch2(config)#exit

Définition de la passerelle par défaut:

switch2#ip default-gateway 192.168.1.254
switch2#exit

switch2>

Routeur1>enable
Routeur1#config terminal

(vlan_2)

Routeur1(config)#interface fastethernet 0/0.2
Routeur1(config-sub)#encapsulation dot1q
Routeur1(config-sub)#ip address 10.0.0.2
Routeur1(config-sub)#exit

(vlan_3)

Routeur1(config)#interface fastethernet 0/0.3
Routeur1(config-sub)#encapsulation dot1q
Routeur1(config-sub)#ip address 172.16.0.2
Routeur1(config-sub)#exit

(vlan_4)

Routeur1(config)#interface fastethernet 0/0.4
Routeur1(config-sub)#encapsulation dot1q
Routeur1(config-sub)#ip address 192.168.0.2
Routeur1(config-sub)#exit
Routeur1(config)#exit
Routeur1#exit
Routeur1>

Posted in Cisco, Réseau and tagged , , by with comments disabled.